как понизить версию NET.Framework

интернет компьютеры программирование проблема ошибка
При создании нового проекта в Visual Studio выдает ошибку: "версия инструментов 3.5 не распознана".
как я понял, это связано как раз с пакетом инструментов NET.Framework...
как понизить версию NET.Framework?

Примечание:
в том-то и дело, что проект не создается!
Ответы:
В окне создания проекта есть возможность выбрать версию фреймворка в верхнем правом углу.
Сперва попробуйте так:
1. Переустановить Framework.
2. Установить SP1 для VS2008 (или последний если у вас не 2008я)
3. Снесите все левые (не MS) компоненты типа Nevron, Sti, Rad  т.д. (если ставили ранее)
удали предыдущую через панель управления и установи ту которую ты хочешь!!!

Похожие вопросы:

RPI.su - самая большая русскоязычная база вопросов и ответов. Наш проект был реализован как продолжение популярного сервиса otvety.google.ru, который был закрыт и удален 30 апреля 2015 года. Мы решили воскресить полезный сервис Ответы Гугл, чтобы любой человек смог публично узнать ответ на свой вопрос у интернет сообщества.

Все вопросы, добавленные на сайт ответов Google, мы скопировали и сохранили здесь. Имена старых пользователей также отображены в том виде, в котором они существовали ранее. Только нужно заново пройти регистрацию, чтобы иметь возможность задавать вопросы, или отвечать другим.

Чтобы связаться с нами по любому вопросу О САЙТЕ (реклама, сотрудничество, отзыв о сервисе), пишите на почту admin@rpi.su. Только все общие вопросы размещайте на сайте, на них ответ по почте не предоставляется.